Jump to content

Po wymianie seryjnych głosników ....


Recommended Posts

Witam. Wymieniłem w swojej Zafirze A seryjne głosniki na excursion sx6c ( tylko przednie + tweetery, zwrotnice), dodatkowo wygluszyłem drzwi matą butylowo-bitumiczną. Radio Sony CDX GT121

No i jest mały problem. Chodzi o to że o ile na seryjnych gralo dość dobrze , basik był to teraz na tych nowych praktycznie nie ma basu albo jest bardzo delikatny , gra to o dziwo słabiutko. Wcześniej grały te głośniki z radiem cdc 40 opera w astrze H ( jedne z lepszych seryjnych radii do tych modeli) i było naprawdę dobrze. 

Moje pytanie brzmi : gdzie jest problem ? Podejrzewam ze te radio Sony nie da rady napędzić odpowiednio tych głośników .... Będzie potrzebny wzmacniacz do tych głośników ? Czy może coś źle połączyłem ?

Nie za bardzo mogę teraz spowrotem wrócić do seryjnych bo musiałem otwory montażowe poszerzyć i dać dystanse 

Dzięki z góry za pomoc 

Link to comment
Share on other sites

Zapomniałem o jednym szczególe. Zauważyłem że od jakiegoś czasu po odpaleniu samochodu  jak radio w miarę cicho gra to gra jakby na jeden głośnik , jak pogłosze to zaczyna grać na dwa i już tak zostaje . Nie zawsze tak jest ale co jakiś czas. Doczytałem że obajw taki może być już słaba końcówka mocy w radiu....

Link to comment
Share on other sites

No nie wiem czy się rozchodzą.... Jak tylko wsadziłem to one wogóle bardzo słabo grają, jakby się ledwie ruszały ... Wydaje mi się że to radio jest już stare i poprostu za mało mocy daje na te głośniki i nie da rady ich napędzić ... Może się nie znam . Tamte radio cdc40 opera elegancko ogarniało i bez wzmaka

Link to comment
Share on other sites

7 godzin temu, grzeczny_52 napisał:

Tak na marginesie niech te głośniki pograją - zawieszenie w nowym głośniku jest dość sztywne.

Musi co nieco popracować i złapać właściwą elastyczność.

Tylko że te głośniki już grały ze dwa lata więc są rozchodzone. 

Link to comment
Share on other sites

Wzmacniacz trochę pomoże, ale wydaje mi się że po prostu oczekujesz za dużo. Nadal mam tak że woofery 6,5" grają kickiem a basem słabo. Tylko w jednym przypadku woofery grają tak, że obyło by się bez suba.

Link to comment
Share on other sites

Może za dużo oczekuje ale poprostu chodzi o to że w poprzednim samochodzie na seryjnym radiu tłukło bardzo dobrze to po wygłuszeniu drzwi i przerzuceniu głośników do drugiego mam wrażenie że to wcale nie gra , basu nie ma praktycznie wcale.... Dlatego stąd moje pytanie czy coś źle podłączyłem czy może wina leży właśnie po stronie radia ..... 

Link to comment
Share on other sites

7 godzin temu, Adasiuniunio napisał:

Po dwóch stronach zamieniłem ... 

Na jednym głośniku sprawdź, albo jeszcze prościej. Przedstaw balans na jedną stronę i jak będzie więcej basu to masz odpowiedź. Musisz zamienić + z - na jednym głośniku 

Link to comment
Share on other sites

A aprops radia - nikt się radia nie czepia a może tutaj jest pies pogrzebany ... jakbym kupił jakiegoś Alpine 9815rb, 9855, 9815 ,9835, 9833 czy coś podobnego to by to zmieniło postać rzeczy ? 

Tak jak pisałem wydaje mi się że w moim Sony koncówka mocy nie do końca już domaga i może tutaj leży problem skoro na cdc 40 opera oplowskim radiu grało to bardzo dobrze ....

Link to comment
Share on other sites

W dniu 17.09.2023 o 15:32, Jankus napisał:

Na jednym głośniku sprawdź, albo jeszcze prościej. Przedstaw balans na jedną stronę i jak będzie więcej basu to masz odpowiedź. Musisz zamienić + z - na jednym głośniku 

Tak zrobiłem ale nic to nie zmienia. Dziś włączyłem głosniej muzykę to przy 20 vol  już jakieś zniekształcenia są , wogóle trzeszczą te głośniki im wyżej vol w górę. Na tamtym radiu w poprzednim samochodzie elegancko grały , basik czysty nawet jak bardzo głośno nastawiłem .... nie wiem co za cholerka jest, wygluszyłem drzwi, przesadziłem głośniki tutaj  bo tamten samochód sprzedałem . Myślałem że będzie super a tu guzik , już na seryjnych dużo dużo lepiej grało.... wydaje mi się że to wina radia.... ale poczekam az fachowcy się wypowiedzą.... 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...