Jump to content

Prawa strona nie gra! POMOCY!


zaksa
 Share

Recommended Posts

witam,

 

jak w temacie, podlaczylem glosniki prawej i lewej strony, zaznaczam, ze wzmak byl odpiety od pradu. dopiero gdy wszystko podlaczylem na samym koncu +/- i remote do wzmaka, wlaczam radio... wzmak nie odpalil sie. poszedl bezpiecznik. i tutaj nie wiem czy poszedl przy wlaczeniu czy wczesniej, wydaje mi sie ze wczesniej gdy rozbieralem wzmaki bo zamienialem i kable od zasilania byly luzem przez chwile, wiec moglo nastapic zwarcie, ale wtedy zaden wzmacniacz ani glosnik nie byl podlaczony do pradu! pozniej zawinalem izolacja. w zasadzie skoro poszedl bezpiecznik to nic dalej sie nie dzialo bo odcielo prad i juz. wymienilem bezpiecznik. wlaczam znowu radyjko gra elegancko ale tylko lewa strona... nawet jak scisze na 0 to slychac zawsze takie leciutkie syczenie w glosnikach co jest po lewej stronie nie ma po prawej... ;/

 

zamienilem zwrotnice - obydwie sprawne

 

zamienilem wejscia chinchow - sprawne

 

zamienilem kable na wzmaku - wzmak sprawny

 

zamienilem kabel zasilajacy glosniki (wzmak-zwrotnica) - sprawny

 

 

glosniki w ogole nie graja nawet nie sycza... co moze byc powodem takiego zachowania?? Panowie musiscie mi pomoc, kto jak nie wy;)

 

PS koncowki na glosnikach sa polutowane wiec zerwanie mocnego lutu na tweeterze i midbasie jednoczesnie tak ze zaden z nich nie gra, graniczy z cudem wiec to tez wykluczam... nie mam wiecej pomyslow co moze byc nie tak! ;/

Link to comment
Share on other sites

Jak to masz podłączone, mostek, pojedyńcze kanały?

Jeśli dalej nie gra to miernik w dłoń i sprawdz oporność na przewodach do zwrotnicy, następnie na poszczególnych głośnikach(może być z przewodem).

Dziękuje, dobranoc :)

Link to comment
Share on other sites

mam JL slash 300/2 nie moze byc uszkodzony bo ma cztery wejscia dwa plusy i dwa minusy Lewa/Prawa. lewy gra pod lewym prawy pod prawym, z lewej strony dzwiek jest z prawej brak, ale zaminilem kabelki P/L i dalej grala tylko lewa strona, wiec wzmak ma przejscie i wyjscia sa dobre... jaka powinna byc opornosc na tweeterze??

 

a co mysliscie o tym ze moze chinch prawy jest uszkodzony? i w ogole nie podaje sygnalu? ale wtedy syczaly by leciutko glosniki przy skreconym i wlaczonym radiu? bo prad powinien byc... jutro bede mial dopiero miernik dzisiaj pozno juz ;)



a jezeli sa spalone to opornosc bedzie wysoka tak? no i jesli bylyby spalone to w ogole by nie graly jak teraz czy charczaly??

Link to comment
Share on other sites

Jeżeli cewki głośników są spalone to nie pokaże ci w ogóle żadnych omów.  I nie wydawałyby żadnych dźwięków. Dla pewności sprawdź miernikiem oporność między przewodami od głośników tej strony która nie gra. Choć podejrzewam że to raczej nie kwestia głośników. Nie spotkałem się nigdy z sytuacją w której głośniki padłyby same z siebie.

Link to comment
Share on other sites

Jeżeli cewki głośników są spalone to nie pokaże ci w ogóle żadnych omów.  I nie wydawałyby żadnych dźwięków. Dla pewności sprawdź miernikiem oporność między przewodami od głośników tej strony która nie gra. Choć podejrzewam że to raczej nie kwestia głośników. Nie spotkałem się nigdy z sytuacją w której głośniki padłyby same z siebie.

 

 

jutro sprawdze opory. to co kabel sygnalowy?? mam audisona, fest solidny kabel! nie mam pomyslu naprawde...

 

Sprawdź głośniki pod innym wzmakiemi zobaczysz czy będą grac,wzmak tez możesz sprawdzić w innym aucie,  padnięty możne nie wzmak a wyjście lewe, może coś się odlutowało ?? popatrz na kable.

 

 

zamienialem kable na wzmaku z lewa na prawo i dalej tylko lewa strona grala, wiec wyjscia sa okej...

Link to comment
Share on other sites

Jakby mial zwarte, to wzmacniacz przechodzilby w protect. Jesli po podmianie kabelkow na wzmaniaczu dalej tylko lewa nie gra, to albo wine ponosi zwrota (stawiam na to) albo glosniki ale wtedy musialby pasc i wofer i tweeter co jest malo realne (sprawdz najpierw kabelek wzmacniacz / zwrotka ) .
Link to comment
Share on other sites

Jakby mial zwarte, to wzmacniacz przechodzilby w protect. Jesli po podmianie kabelkow na wzmaniaczu dalej tylko lewa nie gra, to albo wine ponosi zwrota (stawiam na to) albo glosniki ale wtedy musialby pasc i wofer i tweeter co jest malo realne (sprawdz najpierw kabelek wzmacniacz / zwrotka ) .

 

To ciekawe co piszesz, bo ja juz w 2 autach mialem takie przypadki, ze zwarty kanal nie gral a piec sie swiecil "na zielono".. Raczej nie pisze jak nie mam teorii popartej praktyka :)

 

 

Zamień wtyki sygnałówki we wzmacniaczu (prawy na lewy, lawy na prawy kanał) i zobacz czy nada nie gra ta sama strona.

 

 

 

hmmm dobry pomysl!!

 

 

Powinienes od tego zaczac..

 

Zaksa wez byle jaki woofer i podlacz na krotko, moze byc sub, obojetnie co..

Link to comment
Share on other sites

Ache sprawdzimy , oj sprawdzimy Ci ten wzmacniacz po Ikeą (weź go) aaaa...czy to ten co to potem  do Passata leciał? Nie zadziałał protect? Dziwne nie? Może to było skutkiem braku zabezpieczenia ? Jeszcze nie miałem wzmacniacza który przy zwarciu plusa z minusem nie wywałiłby protecta .

 

Zakładający temat wszelkie testy i podmianki powinien robić metodycznie , bo teraz to tyle napisał że tylko wróżka może pomóc .

 

Na początku odpiąłbym głośniki , wziął jeden obojętnie jaki głośnik szerokopasmowy (byle sprawny) i podpiął pod prawe i lewe wyjście wzmacniacza . Jak będzie grał na obu kanałach to wyeliminujesz ewentualne uszkodzenie wzmacniacza , radia , kabli RCA  . Zrób , opisz test i potem będziemy myśleć dalej .

 

 

PS: więcej pisania niż trwałby taki test ;)

Link to comment
Share on other sites


Ache sprawdzimy , oj sprawdzimy Ci ten wzmacniacz po Ikeą (weź go) aaaa...czy to ten co to potem do Passata leciał? Nie zadziałał protect? Dziwne nie? Może to było skutkiem braku zabezpieczenia ?

 

Przeciez nie napisalem, ze to moj wzmacniacz :) Nie rozumiem o co Ci chodzi z brakiem zabezpieczenia? Jakie mozna miec zabezpieczenia we wzmacniaczu, oprocz bezpiecznika na plusie? Rozwin..

 

A do Passata polecial Altai i byl poprawnie podlaczony, bez zwarc, luznych kabli i innych dziwnych historii, po prostu padl i tyle..

 


Na początku odpiąłbym głośniki , wziął jeden obojętnie jaki głośnik szerokopasmowy (byle sprawny) i podpiął pod prawe i lewe wyjście wzmacniacza .

 

Napisalem to juz 2 razy :wink:

Link to comment
Share on other sites

Myslalem o zewnetrznych zabezpieczeniach, nie wazne syf znowu siejemy w temacie i to z Adminem w roli glownej :rotfl:

 

W kazdym razie ja twierdze, ze gdzies kabelek moze byc kulawo ulozony i zwiera sobie, ewentualnie to, co juz wszyscy wymienialismy po 15 razy czyli RCA :)

Link to comment
Share on other sites

Jeśli którykolwiek przewód głośnikowy zwiera do masy to bardzo łatwo jest to sprawdzic..wystarczy miernik i 30 sekund roboty. Ten temat wisi tutaj już parę ładnych dni.. a tak naprawdę sprawdzenie wszystkich opcji które zostały tutaj wymienione to raptem godzina pracy.. 

Link to comment
Share on other sites

Dokladnie, nawet w taka temperature i nawet w moim tempie i przy kilku piwach to jest raptem pol godziny, bez picia jakies 10 minet :)

 

Zrobmy znowu krotki instruktaz :D

 

Ustaw miernik na omomierz, odepnij przewody od pieca i mierz koncowke jednego przewodu glosnikowego i mase auta ( - pieca, sruby, blacha w aucie) i tak po kolei z kazdym, zadne z tych przewodow nie powinny miec kontaktu z masa. Koncowki RCA chyba umiesz obrocic :P
 

Link to comment
Share on other sites

Panowie po co tyle irytacji... mialem duzo pracy i nie mialem czasu wczoraj tego zrobic, dopiero dzisiaj

 

zmienilem RCA dziala tylko lewa bez zmian

podlaczylem inny glosnik dziala, gra, czyli wzmak dobry

zwrotnica tez dobra

 

opory na glosnikach - brak

prawa strona dalej nie gra

 

hmmm to znaczy ze glosniki popalone ;///

 

bezpiecznik ktory zalozony jest na + od wzmaka ZANIM podlaczylem kable od glosnikow do  wzmacniacza byl wywalony!!(glosniki w drzwiach z prawej strony juz byly)! to znaczy ze musial zewrzeć w jakims przewodem bo przez chwile byly luzem... nie mam pojecia jak to sie stalo... ale gdyby zwarł sie z + od wzmaka  z kablem glosnikowym - a glosniki w drzwiach -  to moglby sie popalic pomimo tego ze wypieprzyl bezpiecznik??

Link to comment
Share on other sites

Głośnik/ zestaw powinien mieć oporność podaną przez producenta na naklejce/opakowaniu/ w instrukcji.

Mierzyłeś bezpośrednio na terminalach głośnika, czy na kablach podłączeniowych do wzmaka?

Podejrzewałbym luźne/nieodpowiednio podłączone kable do zwrotnicy lub uszkodzenie wewnątrz zwrotnicy.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...