facebook

Skocz do zawartości


REKLAMA

:)

Zdjęcie

Mazda 6 kombi 2015r - Kierunek Car audio


  • Zaloguj się, aby dodać odpowiedź
92 odpowiedzi w tym temacie

#81 ZikZag

ZikZag
  • Użytkownik
  • 204 postów
  • Płeć:Mężczyzna

Napisano 25 czerwiec 2022 - 11:44

Zacznę od końca:

 

Starałem się wyłączać radio podczas przełączania kabli RCA ale nie dam sobie nic odciąć i w 100 % nie wiem.

 

Radio ( mzd connect ) podłączone jest seryjną instalacją

DSP podłączone wpinając się w instalacje miedzy radio a istniejącą wiązkę więc zasilane jest również radiem

Wzmacniacz plus z aku a minus z blachy z bagażnika ( próbowałem minus z aku ale bez zmian )

Inne urządzenia w torze audio to kamera cofania (dokładana nie oem, plus i minus również z radia bo wtedy wybudza kamere ) - kamera podłączona również do radia ( może tutaj sieje ale na włączonym samym zapłonie również szumi a kamera nie dostaje napięcia ). Podczas włączania kamery cofania czy tez dodatkowych urządzeń, nawiewu, lampek itp. szumy nie ulegają zmianie

 

 

Delikatnie szumi po włączeniu radia później szumy wzrastają z momentem włączenia zapłonu a po włączeniu silnika wzrastają z obrotami a hamując silnikiem maleją.

 

Niestety nie mam możliwości podłączenia RCA pod samo radio. 

Mam radio oddzielnie z innego auta i musiał bym pokombinować z daniem zasilania do niego z zew. ( może się uda )

 

Zmieniałem przewody głośnikowe tylko przy samym wzmacniaczu i na kanele Lewym są szumy. Zmiana miejscami RCA przy wzmacniaczu nic nie zmienia, dalej to ten lewy kanał "sieje" i nigdy nie sieją dwa kanały na raz.

Zmiana wzmacniacza skutkuje mniejszymi szumami ( obstawiam o mniejszej mocy na kanał ) ale tutaj nie jestem pewien czy jeden czy oba kanały.  

 

Może za mało masy ma radio ? Hm..


 - Alpine CDA 9812RB rtz HSK + TW Phase Linear CF wzmak - Macrom 43.10  - Vibe 10" wzmak - CRUNCH Powerzone P1100.2  - SoundQuest/Dietz, 10mm /20mm - kiedyś … a dziś uczę się dalej car audio..


#0 Reklama

  • 1234 postów
    Lokalizacja: SCA

Napisano przed chwilą

:)

#82 szymin89

szymin89
  • Użytkownik
  • 1489 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Berlin

Napisano 25 czerwiec 2022 - 12:04

Zasil dsp z tego samego punktu co wzmacniacz włącznie z masą. Możliwe że będzie lepiej.

#83 Fresh'u

Fresh'u
  • Użytkownik
  • 37 postów
  • Płeć:Mężczyzna
  • Lokalizacja:LDZ

Napisano 25 czerwiec 2022 - 12:29

Trzeszczy lewa strona a prawa cisza wiec przewaliłem kable przy wzmaku lewy na prawy a prawy na lewy i nagle trzeszczy druga strona - wzmacniacz uszkodzony ?


Przy tej operacji powyżej, które przewody zamieniłeś - rca czy głośnikowe?

Zmieniałem przewody głośnikowe tylko przy samym wzmacniaczu


W tym zdaniu powyżej, nie pomyliłeś się i chodzi faktycznie o przewody głośnikowe?

Zmiana miejscami RCA przy wzmacniaczu nic nie zmienia, dalej to ten lewy kanał "sieje"


Jesteś 100% pewien, że zamiana miejscami rca nie powoduje zmian i zawsze szumi lewy kanał?

Pierwsza sprawa, sprawdź na zewnętrznym źródle sygnału.

Zasil dsp z tego samego punktu co wzmacniacz włącznie z masą. Możliwe że będzie lepiej.


Pomiary spadków napięcia wszystkich punktów zasilania dadzą odpowiedź.
Nie wiem, czy u kolegi ZigZag, nie rozwiąże problemu system gwiazdy. Czyli wszystkie zasilania plus/minus z jednego punktu, najlepiej przy akumalatorze i rezygnacja z oryginalnej instalacji zasilania dla radio/dsp.
Z tego co kolega ZigZag opisuje, klocki mają problem z jednakowym zasilaniem i zamyka się ono przez ekran rca.
Albo, jak szymin89 pisałeś wcześniej, jest uszkodzony któryś punkt masy w radio lub dsp. Często taka rzecz się dzieje przy przepinaniu klocków przy aktywnym systemie audio z nie do końca dopracowaną linią zasilania.

"Widzę ją kiedy oczy zamykam, Słyszę ją, kiedy cisza trwa, Bo to jest taka moja muzyka, Co im ciszej, tym ładniej mi gra"


#84 szymin89

szymin89
  • Użytkownik
  • 1489 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Berlin

Napisano 25 czerwiec 2022 - 13:06

Radio jest przecież oryginalne i podłączone do dsp przez Hi- input.

#85 Fresh'u

Fresh'u
  • Użytkownik
  • 37 postów
  • Płeć:Mężczyzna
  • Lokalizacja:LDZ

Napisano 25 czerwiec 2022 - 14:24

Radio jest przecież oryginalne i podłączone do dsp przez Hi- input.


Tam mogą być dwa nakładające sie felery:
- szum w lewym kanale już się pojawia na nie uruchomionym silniku (to niestety może być wywołane defektem sprzętowym)
- zakłócenia w postaci świstów zależnych od obrotów silnika (i nie będę zdziwiony, jeśli one będą już w obu kanałach, lecz bardziej słyszalne w lewym głośniku, bo potęguje to usterka pierwsza) - i te zakłócenia mogą już być wywołane problemem w linii zasilania.

Jeżeli szumy zostają zawsze w lewym kanale, mimo, że zmieniamy rca miejscami przy wzmacniaczu, to szum wychodzi ze wzmacniacza, bo gdyby pochodził od strony źródła, przemieszczał by się po stronach wraz z kablem rca.

Jak dluga jest linia rca?
Może zrobić na próbę splot warkoczowy na L/R rca. "Splot DNA" często jest stosowany w technice audio. Ale nie wiem czy on cos zmieni w tym układzie (nigdy nie praktykowalem pomiędzy L/R, wiec nie mam zdania i doświadczenia).


Kolego ZigZag:
Czy przypadkiem przewód rca, nie był zbyt dlugi i zapas został zwinięty w pętlę i sobie gdzies tam taka pętelka leży?

Errata - ZikZag
Przepraszam
ZikZag - czy Ty masz system w pełni aktywny? Nie ma w linii głośnikowej żadnych elementów pasywnych?

Łatwy test, dwueatapowy:
Step 1 - odepnij rca przy wzmacniaczu, zabezpiecz by "gorące bolce rca" nie zwarły do masy, włącz sprzęt, odpal auto i napisz jaki efekt,
Step 2 - zapnij rca przy wzmacniaczu, odepnij przy dsp, zabezpiecz "gorące bolce", włącz sprzęt, odpal auto i także napisz jaki efekt.

Ważne, przy tych próbach, by wzmacniacz zawsze wszedł wtryb pracy, czyli aktywujemy Remote.

"Widzę ją kiedy oczy zamykam, Słyszę ją, kiedy cisza trwa, Bo to jest taka moja muzyka, Co im ciszej, tym ładniej mi gra"


#86 ZikZag

ZikZag
  • Użytkownik
  • 204 postów
  • Płeć:Mężczyzna

Napisano 25 czerwiec 2022 - 16:38

Pierwszy test podłączyłem zewnętrzne radio Pioneer (plus i minus z aku tylko w tym radiu wyjscie rca jest tylko na sub i moze calym pasmem nie przenosić gwizdów i szumow)i głośniki a dokładnie tw lekko przy włączonym radiu nawet na maksa ściszone ( nie mocno ale coś szumi ). Na odpalonym silniku nie słyszę żadnych świstów gwizdów wraz z obrotami. Przy włączaniu i wyłączaniu radia strzał w głośniki.

Nie do końca rozumiem step 1 oraz step 2 bo jeśli odłączę rca czy to przy wzmacniaczu czy później przy dsp to nie ma sygnału na głośniki przednie wiec nie ma dźwięku a jak nie ma dźwięku to nie ma szumu.

Przewód rca fakt jest długi i trochę go zwinąłem pod tylną kanapa. Testując rozpraszając kable nie słyszę żadnych różnic.

Edit.
Po wyłączeniu radia i włączonym wzmaku dalej szumi tw.
Po odłączeniu rca od wzmacniacza dalej szumi lekko.

 - Alpine CDA 9812RB rtz HSK + TW Phase Linear CF wzmak - Macrom 43.10  - Vibe 10" wzmak - CRUNCH Powerzone P1100.2  - SoundQuest/Dietz, 10mm /20mm - kiedyś … a dziś uczę się dalej car audio..


#87 Fresh'u

Fresh'u
  • Użytkownik
  • 37 postów
  • Płeć:Mężczyzna
  • Lokalizacja:LDZ

Napisano 25 czerwiec 2022 - 17:12


Pierwszy test podłączyłem zewnętrzne radio Pioneer

 

Czy testowy obiekt, radio Pioneer, miał zasilanie z innego źródła niż wszystkie inne elementy wchodzące w skład systemu? Do tego nie poszedł pełnym pasmem,

 


... to nie ma sygnału na głośniki przednie wiec nie ma dźwięku a jak nie ma dźwięku to nie ma szumu.

 

Czy jeśli odepniemy sygnały wejściowe rca, to wzmacniacz przestaje być wzmacniacz i końcówka mocy się wyłącza?

 

Ale się rodzi nowe pytanie:

- Czy jeśli volume w radio jest wyciszony, to szumu nie ma wcale? Czy przy wyciszonym radio nie słyszymy także zakłóceń od silnika?



Edit.
Po wyłączeniu radia i włączonym wzmaku dalej szumi tw.
Po odłączeniu rca od wzmacniacza dalej szumi lekko.

 

Mam już odpowiedzi  :wink:

 

Przy odłączonym rca szumi tylko lewy kanał, czy oba?

Czy auto było odpalone? Czy szum jest taki sam przy zapalonym i zgaszonym samochodzie?



Przy włączaniu i wyłączaniu radia strzał w głośniki.

 

Coś jest nie halo, idzie "strzał" DC w głośniki. Jakby ten Pioneer był nie do końca sprawny.


"Widzę ją kiedy oczy zamykam, Słyszę ją, kiedy cisza trwa, Bo to jest taka moja muzyka, Co im ciszej, tym ładniej mi gra"


#88 ZikZag

ZikZag
  • Użytkownik
  • 204 postów
  • Płeć:Mężczyzna

Napisano 25 czerwiec 2022 - 17:12

Szumią moim zdaniem oba kanały jeden mocniej lewy ale na 100 proc ciężko powiedzieć. Przy zapalonym silniku tak samo szumi.
Zrobiłem też step 2 i wynik taki sam jak przy step 1 - szumi jednostajnie nawet na sciszonym oraz na mute. Odpalony silnik tutaj nic nie wzmaga.

Radio Pioneer miało oddzielnie zasilanie plus I minus z aku.

Podłączając zaś pod moje dsp szumi radio tak samo jak na Pioneer ale na zapłonie już o wiele mocniej za to już jak odpalę silnik to gwizdy szumy wzrastają wraz z obrotami.

Wróciłem do mojego setup z dsp i zapomniałem że wzmak na stałe jest włączony i przy wyłączeniu radia/silnika to dopiero był strzał i pisk o wiele mocniej niż przy Pioneer.

 - Alpine CDA 9812RB rtz HSK + TW Phase Linear CF wzmak - Macrom 43.10  - Vibe 10" wzmak - CRUNCH Powerzone P1100.2  - SoundQuest/Dietz, 10mm /20mm - kiedyś … a dziś uczę się dalej car audio..


#89 Fresh'u

Fresh'u
  • Użytkownik
  • 37 postów
  • Płeć:Mężczyzna
  • Lokalizacja:LDZ

Napisano 25 czerwiec 2022 - 17:45


Radio Pioneer miało oddzielnie zasilanie plus I minus z aku.

 

Z zewnętrznego akumulatora? Nie tego w samochodzie?


Podłączając tego Pioneera, pominięty był dsp? 


Ale już wiemy, że duża część szumu pochodzi z samego wzmacniacza.


"Widzę ją kiedy oczy zamykam, Słyszę ją, kiedy cisza trwa, Bo to jest taka moja muzyka, Co im ciszej, tym ładniej mi gra"


#90 ZikZag

ZikZag
  • Użytkownik
  • 204 postów
  • Płeć:Mężczyzna

Napisano 25 czerwiec 2022 - 18:42

Z akumulatora w samochodzie. Innego nie posiadam a o odłączeniu klem nie pomyślałem.

Tak z pominięciem dsp.

Z tym wzmacniaczem szumy prawie nie istnieją albo są na takim poziomie który można "przełknąć". Szum na samym wzmacniaczu bez rca na samym zasilaniu również jest słyszalny. Za to przy odpalonym silniku dalej słabo szumi ale nie wzrastają wraz z obrotami silnika. Tylko ten ads moim zdaniem ma mniej mocy niż audio system.

Strzelanie w głośniki podczas wyłączania są na oby wzmakach takie samo.

Załączone pliki


 - Alpine CDA 9812RB rtz HSK + TW Phase Linear CF wzmak - Macrom 43.10  - Vibe 10" wzmak - CRUNCH Powerzone P1100.2  - SoundQuest/Dietz, 10mm /20mm - kiedyś … a dziś uczę się dalej car audio..


#91 Fresh'u

Fresh'u
  • Użytkownik
  • 37 postów
  • Płeć:Mężczyzna
  • Lokalizacja:LDZ

Napisano 25 czerwiec 2022 - 19:48

Patrząc na to foto ... jakby to rzec ... by było delikatnie ... nieuporządkowane to jest  :wink:

 

Czy ja dobrze widzę, że:

- przewód minusowy ma mniejszy przekrój?

- te rca troszkę zmęczone się zdają, czy one są sprawne?

- ten wzmacniacz ma 4 kanały, u Ciebie widzę mostek na dwóch kanałach.

 

Ja myślałem do tej pory, że masz system na przodzie 2-way, dsp robi za aktywny podział, dochodzą 4x rca już crossovane do a/d/s i dalej to wiadomo 2 + 2 L/R


"Widzę ją kiedy oczy zamykam, Słyszę ją, kiedy cisza trwa, Bo to jest taka moja muzyka, Co im ciszej, tym ładniej mi gra"


#92 ZikZag

ZikZag
  • Użytkownik
  • 204 postów
  • Płeć:Mężczyzna

Napisano 25 czerwiec 2022 - 20:07

Bawiąc się od tygodnia w podłączanie odłączanie zmienianie wzmacniacza ciężko utrzymać porządek a do zdjęcia specjalnie nie układałem kabli.

Kable rca są nowe, w 99% ekranowane tylko owinięte w folie aluminiowa i wsadzone w plastikowy peszel.

Kabel minusowy jest takiego samego przekroju co plusowy.

Wstępnie budowałem system na audio systemie aby przód rozbujać. Subwoofer będzie dopełnieniem ( kiedyś)

Wzmacniacz ads jest 4 kanałowy( pożyczony) i wykorzystałem to podłączając sub. Nadmieniam że na ads brak gwizdow i innych hec z tymi związanych na odpalonym zaplonie/silniku.

Co nie zmienia faktu że nawet na odłączonych rca i włączonym wzmacniaczu dalej słychać szumy tylko ze na tym na odpalonym nie słychać dodatkowych szumów.

Zostają tylko strzały podczas wyłączania radia/samochodu.

Dsp ma możliwość podłączenia poprzez rca przód później oddielnie tyl oraz oddzielnie sub.

 - Alpine CDA 9812RB rtz HSK + TW Phase Linear CF wzmak - Macrom 43.10  - Vibe 10" wzmak - CRUNCH Powerzone P1100.2  - SoundQuest/Dietz, 10mm /20mm - kiedyś … a dziś uczę się dalej car audio..


#93 Fresh'u

Fresh'u
  • Użytkownik
  • 37 postów
  • Płeć:Mężczyzna
  • Lokalizacja:LDZ

Napisano 25 czerwiec 2022 - 21:26


Bawiąc się od tygodnia w podłączanie odłączanie zmienianie wzmacniacza ciężko utrzymać porządek a do zdjęcia specjalnie nie układałem kabli.

 

OK  :hyhy:

 


Kable rca są nowe, w 99% ekranowane tylko owinięte w folie aluminiowa i wsadzone w plastikowy peszel.

 

OK  :hyhy:

 


Kabel minusowy jest takiego samego przekroju co plusowy.

 

Na foto wyszła taka czarna "sznurówka" - OK  :hyhy:

 


Wzmacniacz ads jest 4 kanałowy( pożyczony) i wykorzystałem to podłączając sub. Nadmieniam że na ads brak gwizdow i innych hec z tymi związanych na odpalonym zaplonie/silniku.

 

To w takim razie ten Audio System coś daje ciała.

 


Co nie zmienia faktu że nawet na odłączonych rca i włączonym wzmacniaczu dalej słychać szumy tylko ze na tym na odpalonym nie słychać dodatkowych szumów.

 

To już chyba tego nie przeskoczysz - szum jest generowany przez sam wzmacniacz. A jak masz Volume na wzmacniaczu ustawiony? Może szum jest już od stopni wejściowych, bo taka konstrukcja?


Bez sygnału, przy odłączonych rca, ale uruchomionym wzmacniaczu przetrenuj różnych ustawień poziomu Volume Gain na wzmacniaczu. Skręcając w jedną stronę powinien szum ulegać redukcji. Jeśli zejdziesz do akceptowalnego poziomu szumu na "gołym" wzmacniaczu, zapnij cały system i posłuchaj, czy nie wystarczy taki poziom głośności.


W tym wzmacniaczu AS, masz 3 szt. wciskanych przełączników. Jak masz wzmacniacz na stole, powciskaj i powyciskaj je kilka razy. Może w nich coś nie łączy bo się utleniły, zastały, zabrudziły - może to coś pomoże (nie wiem czy defekt tego mono/stereo nie jest w stanie zgubić masy i siać na lewo i prawo).


"Widzę ją kiedy oczy zamykam, Słyszę ją, kiedy cisza trwa, Bo to jest taka moja muzyka, Co im ciszej, tym ładniej mi gra"





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych