facebook

Skocz do zawartości


REKLAMA

:)

Zdjęcie

Szum wzmacniacza JBL GTO 2060


  • Zaloguj się, aby dodać odpowiedź
26 odpowiedzi w tym temacie

#21 Grzechu61

Grzechu61
  • Użytkownik
  • 12 postów
  • Lokalizacja:Polska

Napisano 18 listopad 2020 - 15:10

Dzisiaj wymieniłem w/o na 5532 (wlutowałem tą podstawkę) i nie ma zmiany, nadal jest ten sam szum, po za tym po wyłączeniu radia (co za tym idzie wzmacniacza) jest tak jakby jeden strzał z głośników (przy poprzednim w/o tak nie ma). Jedyne co mi przychodzi na myśl to jakaś zła filtracja po drodze zasilania w/o, chyba wole słuchać głośniej muzyki by to zagłuszyć. Wydaje mi się że od początku napraw szum trochę przycichł lecz na pewno nie powinien taki być.

 

 

Chciałbym jeszcze tylko się dopytać z tą regulacją bassu , te dwa rezystory które są tak szeregowo mają po 10k ohm, dobrze rozumiem, że trzeba by był wstawić tam potencjometr 20k (oczywiście podwójny aby na oba kanały był)?



#0 Reklama

  • 1234 postów
    Lokalizacja: SCA

Napisano przed chwilą

:)

#22 nakamichi

nakamichi
  • Użytkownik
  • 4931 postów

Napisano 18 listopad 2020 - 18:48


Dzisiaj wymieniłem w/o na 5532 (wlutowałem tą podstawkę) i nie ma zmiany, nadal jest ten sam szum,


Oczywiście i to stosunkowo prosto , tylko trzeba wiedzieć co sie robi i jakie to pociąga za sobą skutki , aby wzmacniacz był nadal użyteczny w naszej instalacji .

To było do przewidzenia , 2068 stosuje sie tez w przetwarzaniu D/A gdzie osiąga się dynamikę 110 dB , zatem nie ma specjalnie miejsca na szum własny .

Grzebcie dalej w katalogach .


Byle do przodu

#23 nakamichi

nakamichi
  • Użytkownik
  • 4931 postów

Napisano 19 listopad 2020 - 10:28


Podaj tez linka do SM na którym coś widać ( wartości elementów ) , bo jak zmieniać coś czego wartości nie znamy ?

 

Lub samodzielnie narysuj schemat w wartościami elementów 1 stopnia wzmocnienia na WO .

Reszta PW .


Byle do przodu

#24 Grzechu61

Grzechu61
  • Użytkownik
  • 12 postów
  • Lokalizacja:Polska

Napisano 19 listopad 2020 - 13:02


Lub samodzielnie narysuj schemat w wartościami elementów 1 stopnia wzmocnienia na WO .

 

Wartości rezystorów pomierzyłem i sprawdziłem po paskach czy się zgadzają (wszystko w granicach tolerancji).

Załączone pliki

  • Załączony plik  1.PNG   41,74 KB   2 Ilość pobrań


#25 kowal 2002

kowal 2002
  • Użytkownik
  • 254 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa / Leszno

Napisano 19 listopad 2020 - 17:53

Spisz jeszcze wartości elementów w tym układzie Bass boost...


 

EDIT

 

Schemat regulowanego Bass boosta ze wzmaka JBL...

Załączone pliki



#26 Grzechu61

Grzechu61
  • Użytkownik
  • 12 postów
  • Lokalizacja:Polska

Napisano 19 listopad 2020 - 19:25

W sekcji bass boost na jednym kanale jedno połączenie się różni od tego co jest na płytce (na czerwono zaznaczone).

Załączone pliki

  • Załączony plik  1.PNG   43,41 KB   4 Ilość pobrań


#27 Grzechu61

Grzechu61
  • Użytkownik
  • 12 postów
  • Lokalizacja:Polska

Napisano 20 listopad 2020 - 20:26

Przy pomocy nakamichi problem szumu rozwiązany, pomogła zamiana rezystorów (110k na 33k i 180k na 47k)

 

Dzięki wszystkim za pomoc i chęci.

 

Z tą regulacją bassu to tylko wymiana tych rezystorów (2x10k) na potencjometr (20k)?






Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych