facebook

Skocz do zawartości


REKLAMA

:)

Zdjęcie

Szukam fachowca do ustawienia


  • Zaloguj się, aby dodać odpowiedź
1 odpowiedź w tym temacie

#1 Daw02032

Daw02032
  • Użytkownik
  • 7 postów
  • Lokalizacja:Bad Rodach

Napisano 29 czerwiec 2020 - 13:01

Witam zamontowałem moje car audio, jestem zielony ale z pomocą internetu dałem sobie radę, lecz problem w tym, że z tweeterow wydobywały się przy większej głośności jakby pukanie jakby za dużo basu dawały, nwm czy w ogóle powinny być, byłem u jednego fachowca, który miał to ustawić w wzmaczniaczu wszystko ustawił na 0 i gainu trochę byle nie pukało ale grało za cicho mówił pewnie źle tweterki zamontowane(była taka opcja bo były luźno włożone) ale wyciąłem otwór na nie są dobrze zamontowane lecz dalej to samo, więc pobawiłem się w radiu w zakładce x-over pokręciłem lepiej nie puka nic ale jak na ten zestaw dalej marnie więc szukam jakiegoś fachowca który poradził by to ustawić na terenie Śląska najlepiej okolice Katowic zestaw zamontowany to:
Morel ultra tempo 602
KENWOOD ddx4019bt
Hifonics vxi4002

#0 Reklama

  • 1234 postów
    Lokalizacja: SCA

Napisano przed chwilą

:)

#2 Raadek

Raadek

    NaturalSound

  • Użytkownik
  • 12787 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisano 29 czerwiec 2020 - 15:50

Do Michałka się odezwij, ogarnie temat(MW91)


Potrzebujesz pierścionków pod głośniki, skrzynkę solidną do subwoofer'a...wal do Mastah'a z forum. :ok:

Odstawiam na bok te wszystkie lyche sprawy...

 





Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych