facebook

Skocz do zawartości


REKLAMA

Miejsce na Twoją reklamę: tel. 691 265 492

Zdjęcie

HX10SQ. Mało basu albo ze mną coś nie tak.


  • Zaloguj się, aby dodać odpowiedź
17 odpowiedzi w tym temacie

#1 Randor

Randor
  • Użytkownik
  • 36 postów
  • Lokalizacja:Olsztyn

Napisano 07 październik 2019 - 17:22

Witajcie.

 

Posiadam głośnik jak w temacie. Pędzę go Kenwood'em PS300T i Alpine 178. Auto to a4 b5 avant czyli dość małe kombi. Cały czas brakuje mi trochę basu. Niezależnie od ustawień i cięć. Są utwory w których jest z tym lepiej ale w większości przypadków jest lipa. Ogólnie nie jestem jakiś basolubny i nie słucham zbytnio hh czy techno. Czy zapakowanie tego głośnika w jakąś skrzynkę BR ok 30l rozwiąże problem (obecnie CL ok 20l) czy szukać czegoś innego w większym rozmiarze? Oczywiście sub musi się wyrabiać, mulenie czy buczenie doprowadzi mnie do szału:) Może wymagam za dużo od głośnika 10"?

 

Z góry dzięki za sugestie.



#0 Reklama

  • 1234 postów
    Lokalizacja: SCA

Napisano przed chwilą

Miejsce na Twoją reklamę: tel. 691 265 492


#2 grzeczny_52

grzeczny_52
  • Użytkownik
  • 783 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wyszków

Napisano 07 październik 2019 - 17:38

Sprawdź najpierw, czy sub pracuje w fazie.

Kolejna rzecz, gdy zmiana fazy nie pomoże - nieco za mała budka.

Powinna być min. 22 litry netto dla zamkniętej.

Wstępnie możesz dodać wytłumienie do obecnej budki i ocenić czy nastąpiła poprawa.



#3 Randor

Randor
  • Użytkownik
  • 36 postów
  • Lokalizacja:Olsztyn

Napisano 07 październik 2019 - 17:43

Dziękuję za odpowiedź.

Jak sprawdzić czy sub pracuje w fazie? Na ucho? W tej chwili faza jest na 0 i chyba tak gra delikatnie lepiej niż przy odwróconej o 180 stopni, ciężko wychwycić różnice. No wydaje mi się, że skrzynka może być za mała. Według pomiarów wychodzi ok 19-20l netto. Będę musiał wypróbować opcje z dołożeniem wytłumienia. Korci mnie zamówienie na forum skrzynki br. Nawet podjąłem już pierwsze kroki w tym kierunku. Gorzej jak wyjdzie lipa i będę w plecy te 400zł. Myślałem też o przejściu na inny przetwornik, np Helix P12 w CL. Tylko nie wiem ile to wniesie do mojego systemu. Do tego wzmacniacz może go nie ogarnąć (nie wywalę worka kasy na DLS'a A6:)).



#4 grzeczny_52

grzeczny_52
  • Użytkownik
  • 783 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wyszków

Napisano 07 październik 2019 - 18:24

B-r uleczy twoje ucho jak najbardziej :)

Kenio powinien wystarczyć dla jednego i drugiego.

Dysponujesz mocą min. 400W w mostku. Ale zasilanie nie może spaść poniżej 13.5V.

Suby mogą - papierowo - przyjąć 350W...


Użytkownik grzeczny_52 edytował ten post 07 październik 2019 - 18:52


#5 Randor

Randor
  • Użytkownik
  • 36 postów
  • Lokalizacja:Olsztyn

Napisano 07 październik 2019 - 19:30

Na odpalonym motorze napięcie oscyluje wokół 14v i nie spada (altek bodaj 120A). Słuchanie na wyłączonym silniku mija się raczej z celem. Korci mnie ten Helix P12 ale mogę odsłuchać takiego tylko w fabrycznej skrzyncę BR. Domyślam się, że będzie za grubo i za wolno. Słucham Rocka, classic/metal (głównie melodic), czasami pop i w ostateczności hh. No nic pozostaje mi podjechac i posłuchać. Zawsze będę miał jakieś porównanie.



#6 lukassikora

lukassikora
  • Użytkownik
  • 156 postów
  • Lokalizacja:Bieśnik - Gorlice Małopolska

Napisano 08 październik 2019 - 05:44

Zrób sobie na próbę skrzynie sam, nie musi być przecież arcy dokładnie, byle była dobrze obliczona. Może się okazać że ci wystarczy aż za świat :)

#7 grzeczny_52

grzeczny_52
  • Użytkownik
  • 783 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wyszków

Napisano 08 październik 2019 - 09:01

Parameter

Value Box External Dimensions
Width x Height x Depth 469.9 x 310 x 339.0 mm

Material Thickness 18 mm

Net Internal Volume 34 L

Tuning Frequency 35 Hz

Port Area 34.19 cm2

Pipe Inner Diameter 66 mm

Pipe Length 181.8 mm

 

Detail

Size Quantity

Top / Bottom 469.9 x 339.0 mm szt. 2

Front / Rear 469.9 x 274 mm szt. 2

Left / Right 303.0 x 274 mm szt. 2

 

Manual Kenwood:

http://www.usersmanu...ment/kac-ps300t znajdź Download w KENWOOD - Car Entertainment

Port b-r, np. ten:

https://loudspeakers...ana-p-5869.html

Jak byś chciał przeliczyć port i.t.p.:

https://www.excursio...sp/support.html

Manual Audio System 10':

 
Możesz zjechać z pojemnością - netto - z 34 litrów do 30 litrów. Podany port b-r jest regulowany i wtedy dajesz jego długość na 217 mm.


#8 Randor

Randor
  • Użytkownik
  • 36 postów
  • Lokalizacja:Olsztyn

Napisano 08 październik 2019 - 09:05

Dziękuję za zaangażowanie.

Nie lepiej kupić fabryczną paczkę BR pod ten głośnik? Jest jedna na olx za normalne pieniądze. Ok 30l BR. W sumie nie wyjdzie jakoś dużo drożej niż gdybym sam ją klecił.

 

https://www.olx.pl/o...D5-IDBt8Wr.html



#9 grzeczny_52

grzeczny_52
  • Użytkownik
  • 783 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wyszków

Napisano 08 październik 2019 - 09:19

Popytaj o konkretne parametry tej skrzyni.

Pojemność i strojenie w szczególności.

Potem podejmij decyzję.

Wygląda na ten model Audio Systrem:

https://allegro.pl/o...claw-7781561144



#10 Randor

Randor
  • Użytkownik
  • 36 postów
  • Lokalizacja:Olsztyn

Napisano 08 październik 2019 - 09:28

To jest dokładnie taka skrzynka. Sprzedający napisał mi tylko wymiary bo nic więcej nie wie:

"Obudowa ma szerokość 46 cm, wysokość 31.5 cm, głębokość na dole 33 cm i na górze 25 cm. Płyta ma grubość 1.8 cm. To litraż chyba wyjdzie coś ponad 30l ale nie jestem pewien."

Pisałem w sprawie parametrów tej skrzynki do dwóch czy trzech sklepów ale żaden nie odpisał.



#11 grzeczny_52

grzeczny_52
  • Użytkownik
  • 783 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wyszków

Napisano 08 październik 2019 - 09:47

Dokładnie wyniesie 30.5 litra.

Minus objętość portu, głośnika i ewentualnych usztywnień...

Czyli minus ok. 3.5/4 litry.

Netto w granicach 26 litrów - teraz kwestia strojenia portu - oby nie było to w okolicach 50Hz, pomimo zapewnienia o niskim zestrojeniu.



#12 Randor

Randor
  • Użytkownik
  • 36 postów
  • Lokalizacja:Olsztyn

Napisano 08 październik 2019 - 10:16

Spróbuje zasięgnąć gdzieś języka odnośnie strojenia ale może być to trudny temat. Albo totalnie odpuszczę temat i zaryzykuje zamawiając porządną skrzynkę BR ok 30l netto z porządnym strojeniem i wtedy będę wiedział na co stać ten głośnik. Większość opinii potwierdza, że hx10 gra w CL zdecydowanie gorzej (twardy i dość skromny bas), w BR jest dużo lepiej i nie traci na szybkości. To chyba takie przeciwieństwo takiego helixa p10 który lepiej radzi sobie w CL. Dochodzę powoli do wniosku, że nie ma zbytnio sensu porównywanie hx'a w cl z p12 w br. Powinno być na odwrót, wtedy miałoby to sens:)



#13 adam91

adam91
  • Użytkownik
  • 229 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Zabrze

Napisano 08 październik 2019 - 15:33

Jak przy odwrwcaniu fazy praktycznie nie czujesz różnicy to po prostu masz ją rozjechaną. Napisz jak masz ustawione cięcia między subem a wooferem?

#14 Randor

Randor
  • Użytkownik
  • 36 postów
  • Lokalizacja:Olsztyn

Napisano 08 październik 2019 - 15:58

Bas jest trochę lepszy i mocniejszy przy fazie 0. Przód mam cięty na 80hz a suba na 63/12. Na wzmaku odpalony jest tylko subsonic. Wsio ustawione na flat i bez dopalaczy. Sub ustawiony jest na +12 w radiu. Wydaje mi się, że po prostu wymagam za dużo mięsa od 10" w CL.



#15 grzeczny_52

grzeczny_52
  • Użytkownik
  • 783 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wyszków

Napisano 08 październik 2019 - 16:31

Możesz nie używać subsonic'a.

Zamknięta sama w sobie "jest" filtrem HPF dla suba.

A nuż filtr ustawił się na np. 40Hz ?



#16 Randor

Randor
  • Użytkownik
  • 36 postów
  • Lokalizacja:Olsztyn

Napisano 08 październik 2019 - 17:35

Wyłączałem ten filtr na próbę i nie słyszałem różnicy. Niektórym to psuło brzmienie (tzn włączony filtr) ale to chyba zależy od wzmacniacza. Tak czy inaczej będę go raczej używał ponieważ poszło zamówienie na skrzynkę BR.



#17 danek

danek
  • Użytkownik
  • 72 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Belgia

Napisano 09 październik 2019 - 22:02

Zadam czeste pytanie przy instalacjach w Audi : skad wziales sygnal do wzmaka na subwoofer? Czesto w Audi sygnal wziety z glosnikow przednich/ tylnych jest inny,niz z sygnalu wychodzacego do subwoofera,ktory czesto byl w standardzie.

 

Mialem taka sytuacje w a6 c6,sygnal wziety z glosnikow tylnych, sub niby gra,ale nie gra w sumie jak powinien.

 

Potem na probe puscilem na niego cale pasmo ze wzmacniacza zamiast uzywac filtra lpf i zaczal grac jak nalezy...

 

Kanaly przod / tyl/ sub w Audi z wbudowanymi jednostkami oraz wzmacniaczem w bagazniku roznie obcinaja czestotliwosci.



#18 Piciu81

Piciu81
  • Użytkownik
  • 716 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Toruń

Napisano 09 październik 2019 - 22:30

A pokaż fote pokręteł i suwaköw ze wzmaka na suba? Moze tam coś jest nagmerane.

Wysłane z mojego Redmi Note 2 przy użyciu Tapatalka
Scania V8 R500: IVA-D106r+H700 Ls29neo - Sinfoni 45.2; Infinity Polydome - Sinfoni 90.2; Eton Pro 160x - Esx q175.2; Esx QE1522 - Audio System R1250.1d 24v.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych