facebook

Skocz do zawartości


REKLAMA

Miejsce na Twoją reklamę: tel. 691 265 492

Zdjęcie

Problem z Gain

Gain Focal Clarion Hertz

  • Zaloguj się, aby dodać odpowiedź
9 odpowiedzi w tym temacie

#1 LionC

LionC
  • Użytkownik
  • 5 postów
  • Lokalizacja:Kielce

Napisano 09 wrzesień 2019 - 18:25

Witam

 

Borykam się z problemem przy ustawieniu Gain na wzmacniaczu, a mianowicie przy zmniejszeniu Gain poniżej 50% jedna strona głośników staje się niemal nie słyszalna. Przy gain na około 60%+ wszystko gra ogólnie jak trzeba ale nie da się dopasować gain do regulacji głośności radia, a więc po pod głoszeniu radia głośniki zaczynają charczeć. Obecnie posiadam Radio- Alpine 200BT+ Wzmacniacz Focal solid 4+ Subwoofer Clarion SW3013B+ Głośniki hertz dsk 165.3. Wcześniej posiadałem jakiś noname wzmacniacz i problem z przednimi głośnikami był podobny że przy zmniejszeniu gain od głośników jedna strona przestawała grać. Obecnie przy zmniejszeniu gain cicho gra prawa strona, a na poprzednim wzmacniaczu słabo grała zaś lewa strona. 

 

Ogólnie są to moje początki w CA, a więc proszę o wyrozumiałość. Z góry dziękuje za odpowiedzi.



#0 Reklama

  • 1234 postów
    Lokalizacja: SCA

Napisano przed chwilą

Miejsce na Twoją reklamę: tel. 691 265 492


#2 grzeczny_52

grzeczny_52
  • Użytkownik
  • 739 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wyszków

Napisano 10 wrzesień 2019 - 16:16

Jak masz podobnie, tylko inaczej ( :wink:), to sprawdź na spokojnie okablowanie i sposób podłączenia plus(+) i minus(-) do wzmacniacza.

 

Zwrotnice masz dostępne bez prucia tapicerki?

 

Jak masz dostępne, to możesz odłączyć głośniki 6.5'' od zwrotnicy i na czas sprawdzenia instalacji dać je bezpośrednio do kabli odpowiednio podłączając konektory + i -.

 

Odłącz od wzmacniacza (zasilanie - nie zrób zwarcia - odłącz najpierw zasilanie bezpiecznika na kablu plusowym) okablowanie głośników i za pomocą miernika/omomierza zorientuj się, czy jest właściwy pomiar rezystancji na 6.5''.

 

Omomierz powinien mieć na wyświetlaczu wynik 3.3 ohm - plus/minus w okolicach 0.1 ohma.

Jak będzie inna wartość - pomiar bezpośredni głośnika, czyli na jego konektorach.

 

Gdyby pomiar z okablowaniem był ok., to sprawdź jeszcze dla pewności, czy podając na daną parę napięcie z baterii 1.5V odezwie się (delikatne pyknięcie przy dotyku biegunów baterii do końcówek kabli) właściwa strona i obie strony na zmianę tak samo zareagują dźwiękiem pyknięcia.

 

Linki do twojego sprzętu.

DSK 165.3 :

https://130.com.ua/m...z-DSK-165.3.pdf

Focal Solid 4:

https://www.focal.co.../ft-solid-4.pdf

https://pdf.crutchfi...1/091SLID1B.PDF

 

PS. Alpine ma na RCA 2V max.



#3 LionC

LionC
  • Użytkownik
  • 5 postów
  • Lokalizacja:Kielce

Napisano 10 wrzesień 2019 - 18:22

Zwrotnice na przodzie mam schowane w drzwiach i bez rozkręcania zrobiłem kilka pomiarów choć nie wiem co one są warte ponieważ zrobiłem pomiar lewej i prawej strony połączonego wraz z zwrotnicami tzn. tweeter+ woofer połączone do oryginalnej zwrotnicy.

-Subwoofer 4.9 Ohm

-Lewy przód 4.9 Ohm

- Prawy przód 4.6 Ohm

Sprawdziłem również Gain od przodu i przy 50% przód gra normalnie, zmniejszyłem do ok 25% i dalej gra normalnie. Jutro postaram się jeszcze raz sprawdzić gain po powrocie z pracy czy coś się zmieni po trasie.

Będę miał chwilę to spróbuję ustawić gain z regulacją radia. Jakiś sposób by ustawić gain od przodu i gain od suba? Co mi przychodzi na myśl to wyciszyć np. suba i regulacja przodu i później odwrotnie lub odłączyć RCA odpowiednio dla przodu i później od suba.



#4 grzeczny_52

grzeczny_52
  • Użytkownik
  • 739 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wyszków

Napisano 10 wrzesień 2019 - 19:28

Pomierzyłeś głośnik razem z cewką zwrotnicy.

Wygląda w normie... ale sub ma dość wysoką rezystancję, a mierzysz tylko cewkę głośnika.

Dane techniczne suba Clarion SW 3013B:

https://www.clarion....9489354303.html

Rezystancja wynosi 3.6 Ω ± 5 %, a Ty mierzysz 4.9 ohm'a.

Jaki wniosek?

Mostek na kanałach 3/4 nie osiąga znamionowej mocy 200W, bo będzie obciążony impedancją wynoszącą niemal 5,2 ohm, a powinien mieć max. 4.2 ohm.

Ustawienie gain:

http://www.strefacar...we-wzmacniaczu/

W takim razie skup się na prawidłowym ustawieniu poziomów czułości wzmacniacza.

Jak posiada zabezpieczenie przed przesterowaniem, to może ci "odłączać" jedną stronę -> tę o mniejszej rezystancji.



#5 LionC

LionC
  • Użytkownik
  • 5 postów
  • Lokalizacja:Kielce

Napisano 10 wrzesień 2019 - 20:45

Subwoofer mierzyłem na jego stykach po odłączeniu do wzmacniacza. O czym może świadczyć taki wysoki pomiar Ohm oraz czy może to mieć jakieś negatywne skutki dla wzmacniacza? Dodam że poprzedni wzmacniacz( noname) nie zawsze chciał się włączać od strzała  i trzeba było uruchamiać kilka razy radio aby się cały zestaw uruchomił. Początkowo pomagało odłączenie przewodów głośnikowych od suba, włączenie radia i podłączenie suba i zestaw się uruchamiał. Rano kiedy jechałem do pracy zazwyczaj wszystko działało jak trzeba,a po pracy gdy samochód był nagrzany występował właśnie problem z uruchomieniem aż do tamtego tygodnia gdy wzmacniacz całkiem odmówił posłuszeństwa. Kupiłem w ubiegły piątek używkę focala oraz nowe radio alpine( stary pionier miał problem z masą RCA, zlutowałem ją, ale po podłączeniu od kolegi jakiegoś kenwooda stwierdziłem że ten pionier ma kiepski dźwięk, a więc postanowiłem kupić nowe radio). Do końca nie wiem czy problemem było radio czy może sub robił robotę ze wzmacniaczem. Obecnie po podłączeniu nowego radia+ focala sprawa się ma tak jak w pierwszym poście i nie ma problemu by zestaw się nie włączył. 

 

Wzmacniacz znajduje się w bagażniku wraz z subem i obecnie jeszcze nie przykręcałem go do suba, czy są jakieś przeciwwskazania aby go nie przykręcać do suba?

+ mam pociągnięty od akumulatora, a masa od śruby w bagażniku gdzie są również 2 inne przewody masy z instalacji samochodowej. Od radia mam 1x przewód RCA i w bagażniku mam rozdzielacze, aby podpiąć 4 kanały gdyż stare radio posiadało tylko 1 zestaw RCA. Czy warto teraz gdy radio posiada dodatkowe RCA do suba zainwestować w dodatkowe przewody?

 

ps.1 Zobaczyłem temat z Gain, Volty mierzyć pomiędzy remote, a masą czy jednak inaczej? Ilość Wat w apce mam wpisać w RMS czy np w przypadku suba 700W?

Jutro jeżeli się uda to spróbuje ustawić ten Gain.

 

ps.2 Pobrałem apkę i po wpisaniu 160W( max moc głośników dsk) oraz zmierzonych wcześniej 4.6 Ohm wyszło 27.12 V lub przy 80W RMS 19.18 V, przy subie przy 350RMS+ 4.9 Ohm wyszło 41.41 V. 

Jeżeli miałbym mierzyć V z remote+masy to jak to zmierzyć jeżeli focal posiada jeden remote, a 2x ustawienie Gain dla kanałów 1-2 oraz 3-4? Sub mam w mostku na 1-2, a przód na 3 i 4.

 

ps.3 Jeżeli pasowało by zmienić suba to czego szukać? Słucham Techno, hiphop, od czasu disco, a ogólnie to niemal wszystkiego i nie oczekuje by cały samochód drgał tylko aby sub był uzupełnieniem basu.



#6 grzeczny_52

grzeczny_52
  • Użytkownik
  • 739 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wyszków

Napisano 10 wrzesień 2019 - 22:32

... na razie nic nie mierz i nie reguluj!

Dokładnie przeczytaj wpisy dotyczące ustawiania gain.

Jak nikt nic nie napisze, to jeszcze raz podejdziemy do tematu jutro po poludniu.



#7 vanessa

vanessa
  • Użytkownik
  • 15 postów
  • Lokalizacja:warm-maz

Napisano 10 wrzesień 2019 - 22:44

A taki podstawowy test zrobiłeś? W ustawieniu gdy różnica jest największa zamień prawą i lewą stronę. Na moje oko to jest uszkodzony (brudny?) potencjometr we wzmacniaczu. Jest podwójny i jedna część odpowiedzialna za cichy kanał wymaga naprawy, wymiany lub tylko przeczyszczenia specjalnym sprayem do potencjometrów. To wydaje mi się najbardziej prawdopodobne.
P.s. co do pomiaru rezystancji to zewrzyj końcówki pomiarowe miernika i zobacz czy pokazują zero. Szczerze wątpię.

#8 LionC

LionC
  • Użytkownik
  • 5 postów
  • Lokalizacja:Kielce

Napisano 11 wrzesień 2019 - 13:51

Co do potencjometru to lewy i prawy przód mam pod jednym, a więc odpada ze jeden potencjometr jest uszkodzony. co do pomiaru Volt do ustawienia gain to tak mi teraz przyszło na myśl że mierzy się go na wyjściu do głośników na wzmacniaczu?
A co do miernika to sprawdzę go jak wrócę pracy.
Na poprzednim wzmacniaczu zmieniałem lewa prawa i ta sama strona słabo grała.

Nie mogę dać edytuj już, a więc miernik sam na stykach ma 1.1 Ohm:(



#9 grzeczny_52

grzeczny_52
  • Użytkownik
  • 739 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wyszków

Napisano 11 wrzesień 2019 - 14:46


a więc miernik sam na stykach ma 1.1 Ohm:(

Zmień baterię.

Podstawy:

- rezystancja i impedancja nie jest tożsamą wartością. Rezystancja jest dla prądu stałego, impedancja dla prądu zmiennego;

- gain jest potencjometrem(ami), którym ustawia się poziom czułości wzmacniacza, który to poziom gwarantuje nam poprawne wysterowanie wzmacniacza mocy obojętnie jakiej klasy.

Link opisujący podstawowe klasy wzmacniaczy:

https://elektronikab...-klas-od-a-do-h

- ustawianie mocy wzmacniacza do poziomu nominalnego - gwarantowanej przez producenta - odbywa się dla wartości RMS dla danej impedancji obciążenia. Może być 8, 4, 2, 1. W car audio raczej 8 ohm nie rozpatrujemy, a rzadko np. 0.5 ohm;

Nie ustawiaj przypadkiem wzmacniacza dla mocy max. napisanych w instrukcjach głośników i.t.p.

Tylko moc RMS danego wzmacniacza lub gdy głośnik przyjmuje mniejszą moc, to ustawiamy moc stosownie do danego głośnika.

- nie przekraczamy wyliczonego napięcia ze względu na możliwość występowania przesteru/zniekształceń szkodliwych zarówno dla wzmacniacza jak i głośnika(ów).

Ustawiasz u siebie:

- na przednich kanałach 1 i 2 po 16.73V

- sub mostek 3/4 ma mieć 28.28V

 

Tylko ogarnij miernik...

 

Co do ewentualnego uszkodzenia potencjometrów.

Regulując wysokość napięcia na wyjściu wzmaka obserwuj płynność wskazań voltomierza. Jak nie ma skoków napiecia, jest plynny wzrost lub spadek, to raczej nie powinien sprawiać kłopotów. jak jest inaczej - naprawa lub czyszczenie.



#10 LionC

LionC
  • Użytkownik
  • 5 postów
  • Lokalizacja:Kielce

Napisano 11 wrzesień 2019 - 18:36

W załączniku dodaje ustawienia wzmacniacza po ustawieniu na multimetr i głośności radio 35/35. Ustawiałem to na pliku z tutoriala o Gain. Na kanałach 3-4 było ok 1-2V różnicy. 

 

Kanał 1-2 to sub, a 3-4 przód. Generalnie przy słuchaniu muzyki na 35 głośności radia brak jakiś przesterów ale również słychać że jest ciszej do poprzedniego ustawienia które kończyło się na 20 głośności radia i dalej występowało już charczenie. Obecnie nieco brakuje mi głośności przodu, a ogólne ustawienie na +. 

 

Frequency nie wiem czy dobrze ale chciałem odciążyć przód od basu gdyż drzwi mam nie wyciszone i w obecnym samochodzie nie będę inwestował w wygłuszenie. Jeżeli jest bardzo źle to proszę o poprawienie mnie. 

Załączone pliki







Również z jednym lub większą ilością słów kluczowych: Gain, Focal, Clarion, Hertz

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych