facebook

Skocz do zawartości


Zdjęcie

Podlaczenie subwofera w ciężarówce.


  • Zaloguj się, aby dodać odpowiedź
30 odpowiedzi w tym temacie

#21 Piciu81

Piciu81
  • Użytkownik
  • 488 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Toruń

Napisano 04 listopad 2018 - 23:59

A musi byc to radio?

Wysłane z mojego Redmi Note 2 przy użyciu Tapatalka
Był DAF 106 SSC,była SCANIA V8 R500 : Alpine 9833R -> Celestra FA275X - Proa Simplex 25 -> Soundstream Ref 800.4 - MP 5.16 mk1 -> Audio System R1250.1d 24v - ESX QE 1522.
Jest MAN TGA 18.410 : Dva-106r-H700-Proa simplex 25, Eton Psr80, Mds Audiophile - Soundstream ref 800.4, Celestra fa275x, Soundstream RW 12 - Audio System R1250.1d

#0 Reklama

  • 1234 postów
    Lokalizacja: SCA

Napisano przed chwilą

:D

#22 Lonkoc

Lonkoc
  • Użytkownik
  • 15 postów
  • Lokalizacja:Belgia

Napisano 06 listopad 2018 - 10:05

Normalnie tak bo wszystko jest pod nie podłączone wyświetlacze Bluetooth. To jest radio jako tylko wejście na cd a reszta typu wyswietlacz USB it w innych miejscach w kabinie. Ale dzisiaj na pauzie zaatakowalem znów i jest chyba jakieś światełko w tunelu bo podłączyłem przez tel przejściówke 3,5 jak poradził kolega i tubka zagadala. Ale jak podłączam przez tą przetwornice rca to musi gdzieś robić zwarcie ponieważ automatycznie glosniki się wyciszają jak tylko dotykam kabelkiem. Może ktoś jakieś sugestie ? Polaczyem się przez bluetooth z radiem podłączyłem tel przez 3,5 i jak dotykam kablem w radiu w pin opisany wyżej muzyka gra ale tylko z tuby a w glosnikach cisza.

#23 grzeczny_52

grzeczny_52
  • Użytkownik
  • 337 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Wyszków

Napisano 06 listopad 2018 - 10:39

Konwerter masz podłączony zgodnie ze sztuką?

Na jego wejściu są 4 kabelki -> 2 kanał prawy i 2 kanał lewy -> kanał prawy i kanał lewy oznacza głośnik prawy i głośnik lewy w kabinie -> konkretnie oznacza parę kabli głośnika, czyli "+" i " - " danego głośnika.

Konwerter ma byś podłączony odpowiednimi parami z zachowaniem polaryzacji. Polaryzacja -> do kabla gł. "+" (plusowy) podłączamy kabel "+" konwertera i podobnie czynimy z "-" (minusowy).

Może masz jakieś zwarcie w podłączeniu konwertera. Wynika to z twojego opisu. Tuba nie włączona - głośniki grają. Tuba podłączona - głośniki nie grają. Uważaj na końcówkę mocy radia, bo po kilku próbach możesz ją usmażyć.

Podłączenie kabla RCA do źle podłączonego konwertera może powodować zwarcie na kablach głośnika(ów) i wzmacniacz radia się wyłącza.



#24 Lonkoc

Lonkoc
  • Użytkownik
  • 15 postów
  • Lokalizacja:Belgia

Napisano 06 listopad 2018 - 12:20

Zdaje mi się że próbowałem już wszystkiego no ale spróbuje jeszcze raz na spokojnie. Myślę że podejdę to tego w sobotę. Mam nadzieję że to będzie ostatni już atak. Na pewno napiszę co znów poszło nie tak. Dzięki za kolejną podpowiedź.

#25 Piciu81

Piciu81
  • Użytkownik
  • 488 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Toruń

Napisano 08 listopad 2018 - 19:50

Kurde. Nie wiem po co tak komplikować. Dokładasz radio 1din bo pewnie miejsce jest jak przyciski poprzesuwasz i ładujesz jakie chcesz, kwestia kostek rca z radia do instalacji auta. Mialem Alpine CDA 9833 w Dafie 106 ktory mial na liczniku 200km czyli nówka, potem w Scani R500 V8, teraz IVA-106r w Man Tga i teraz znowu w Scani bede robil i nie wiem czy 2din nie wjedzie.
W dodatku kombinacje z aktwną tubą. A powiedz prąd skad jej podałeś i jakim kablem? Domyślam się ale mam nadzieję się pomylić...

Wysłane z mojego Redmi Note 2 przy użyciu Tapatalka
Był DAF 106 SSC,była SCANIA V8 R500 : Alpine 9833R -> Celestra FA275X - Proa Simplex 25 -> Soundstream Ref 800.4 - MP 5.16 mk1 -> Audio System R1250.1d 24v - ESX QE 1522.
Jest MAN TGA 18.410 : Dva-106r-H700-Proa simplex 25, Eton Psr80, Mds Audiophile - Soundstream ref 800.4, Celestra fa275x, Soundstream RW 12 - Audio System R1250.1d

#26 intermis

intermis
  • Użytkownik
  • 190 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Jędrzejów

Napisano 08 listopad 2018 - 21:39

1. Podłącz z radia do tuby tylko kabelek remote oraz zasil tubę tak jak zwykle, nie podłączaj konwertera RCA. Podłącz do tuby telefon przez kabelek, który kupiłeś i włącz muzykę z telefonu aby leciała na tubę. W tym samym czasie włącz jakąś muzykę z radia i sprawdź czy grają głośniki. Jeśli grają to przejdź do punktu trzeciego, jeśli nie grają to przejdź do punktu drugiego.

 

2. Podłącz kabelek remote w radiu tym razem do pinu A5 POWER ANTENNA (CONTROL OUTPUT) i zasil tubę tak jak zwykle, nie podłączaj konwertera RCA. Podłącz do tuby telefon przez kabelek, który kupiłeś i włącz muzykę z telefonu aby leciała na tubę. W tym samym czasie włącz jakąś muzykę z radia i sprawdź czy grają głośniki. Jeśli grają to przejdź do punktu czwartego

 

3. Zamiast konwertera RCA wykorzystaj piny LOW LEVEL OUT D3, D4, D7, D8 i podłącz je do złącz RCA w tubie. Włącz muzykę z radia i sprawdź czy tuba gra.

 

4. Podłącz konwerter RCA tak jak wcześniej i włącz muzykę z radia, sprawdź czy działa tuba.



#27 Lonkoc

Lonkoc
  • Użytkownik
  • 15 postów
  • Lokalizacja:Belgia

Napisano 10 listopad 2018 - 09:39

Kolego Piciu81 zgadza się to może było by łatwiejsze rozwiązanie ale nie posiadam żadnego radia więc nie chce wchodzić w koszta a jeśli już radio jest to zbędny wydatek. Zasilanie wziąłem z radia. Kolego Intermis udało się odpalić wszystko hula zastosowałem opcje nr 2 i gra jak powinno dzięki za pomoc wszystkim użytkownikom sam bym nie ogarnąć. Tylko jest kolejny problem żeby nie było tak łatwo. Gry wyłączam radio tuba ciągle jest włączona musiałbym wyłączać główny wyłącznik prądu na noc a to dość nie wygodne bo jak przyjeżdżam do kabiny to webasto nie będzie chodziło a startuje nocami więc trochę zimno:) jakieś sugestie? Załączam zdjęcie zadowolonego volvo teraz przynajmniej można posłuchać muzyki:D

Kolego Piciu81 zgadza się to może było by łatwiejsze rozwiązanie ale nie posiadam żadnego radia więc nie chce wchodzić w koszta a jeśli już radio jest to zbędny wydatek. Zasilanie wziąłem z radia. Kolego Intermis udało się odpalić wszystko hula zastosowałem opcje nr 2 i gra jak powinno dzięki za pomoc wszystkim użytkownikom sam bym nie ogarnąć. Tylko jest kolejny problem żeby nie było tak łatwo. Gry wyłączam radio tuba ciągle jest włączona musiałbym wyłączać główny wyłącznik prądu na noc a to dość nie wygodne bo jak przyjeżdżam do kabiny to webasto nie będzie chodziło a startuje nocami więc trochę zimno:) jakieś sugestie? Załączam zdjęcie zadowolonego volvo teraz przynajmniej można posłuchać muzyki:D

Załączone pliki



#28 intermis

intermis
  • Użytkownik
  • 190 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Jędrzejów

Napisano 10 listopad 2018 - 11:11

Czyli wygląda na to, że jak radyjko "wyczuje" obciążenie na pinie D9 AMP TURN ON CONTROL to stwierdza, że ma podłączony zewnętrzny wzmacniacz i odcina końcówki mocy a sygnał low level podaje na piny D1-D9. Liczyłem na to, że na pinie A5 POWER ANTENNA (CONTROL OUTPUT) będzie znikało napięcie po wyłączeniu radia tak jak się to odbywa na pinie D9, jednak jeśli piszesz, że tuba nadal się świeci po wyłączeniu radia to widocznie nie znika. Domyślam się, że zasilanie do tuby masz wzięte z radia z pinów A7-A8. Możesz sobie zamontować mały przełącznik on-off na kabelku remote od tuby i w ten sposób włączać/wyłączać tubę nie ruszając głównego zasilania. Gdybyś taki przełącznik miał montować przy samej tubie to możesz wtedy zrezygnować z przewodu remote idącego z radia do tuby, wystarczy zmostkować przy tubie + zasilania tuby ze złączem remote i w tym miejscu (na kabelku idącym do złącza remote) dać przełącznik. Rozwiązanie z przełącznikiem mało eleganckie ale działać będzie.



#29 Lonkoc

Lonkoc
  • Użytkownik
  • 15 postów
  • Lokalizacja:Belgia

Napisano 10 listopad 2018 - 11:50

No to jest jakiś pomysł. Ważna że zamierzony efekt został uzyskany. Z tego co mi się wydaje to ciężarówka powinna wejść w stan że tak powiem uśpienia po paru godzinach zostawiając tylko prąd na webasto to by rozwiązało mój problem ale chyba narazie dołączę tube od prądu żeby się nie okazało że we wtorek baterie są rozładowanie bo to może być mały problem hehe. Jeśli nie to jakiś pstryczek zamontuje i po problemie. Cała instalacja zrobiona zostało kiedyś zaopatrzyć się w mocniejszy sprzęt bo ten jest trochę jak dla dzieci co nie zmienia faktu że poprawia jakość muzyki. :)

#30 intermis

intermis
  • Użytkownik
  • 190 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Jędrzejów

Napisano 10 listopad 2018 - 12:29

Tutaj jest trochę informacji o tym radyjku: https://fccid.io/ANA...66C3271E55B/PDF na trzeciej stronie jest schemat podłączenia różnych urządzeń, a na ostatniej jest chyba coś o tych stanach zasilania o których piszesz. W przyszłości na twoim miejscu bym pomyślał o jakimś małym wzmacniaczu 4 kanałowym za 150 - 200 zł (w używce) + do tego jakaś skrzynka z głośnikiem 8-10" i na pewno jakość grania by była dużo lepsza od tego co masz teraz.



#31 Lonkoc

Lonkoc
  • Użytkownik
  • 15 postów
  • Lokalizacja:Belgia

Napisano 11 listopad 2018 - 18:00

Dokładnie kolego bo ta co teraz podłączyłem jest naprawdę amatorska w sumie nie wiem skąd ja mam gdzieś chyba znalazłem hehe myślę że z czasem wleci coś lepszego teraz nie na problemu ze zmiana więc to kwestia zakupu. Z tego pliku co wysłałeś to radyjko nr2.




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych