facebook

Skocz do zawartości


REKLAMA

:)

Zdjęcie

Brak dźwięku (działają tylko tweetery)

Brak dźwięku tweetery seryjna

  • Zaloguj się, aby dodać odpowiedź
5 odpowiedzi w tym temacie

#1 Thorni

Thorni
  • Użytkownik
  • 2 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Bielsko-Biała

Napisano 25 sierpień 2018 - 03:04

Cześć wszystkim.
 

Prosiłbym o rady i wskazówki w następującej sprawie. Od razu mówie, że nigdy nie bawiłem się w car audio ponieważ seryjne instalacje póki co mi wystarczają. Otóż moim samochodzie (Mitsubishi Galant '99) z seryjną instalacją audio padły głośniki. Po prostu z dnia na dzień przestały działać. Myślałem,że coś jest nie tak z radiem, więc podpiąłem drugie ze starego auta i efekt był ten sam - dźwięk tylko w tweeterach. Rozmawiałem z kolegą i przypuszcza, że spaliło cewki w głośnikach a oszczędziło tylko te w tweeterach. Winowajcą podobno jest radio (bezpiecznik cały).

 

Teraz moje pytanie, czy te informacje dają już jakiś pogląd na to, co się mogło stać i jak to naprawić? Czy spotkaliście się z takim problemem? Na dniach bede rozbierał tapicerkę na drzwiach, więc podrzucę fotki. Wasza pomoc będzie nieoceniona, gdyż jeżdżę już kilka miesięcy bez muzyki, a mam teraz trochę czasu coś w tym pogrzebać. 

 

Jeżeli trzeba coś pomierzyć, zlutować to dam radę, tylko nakierujcie.

 

Z góry dzięki za pomoc,

Pozdrawiam. :)



#0 Reklama

  • 1234 postów
    Lokalizacja: SCA

Napisano przed chwilą

:)

#2 znachor32

znachor32
  • Użytkownik
  • 596 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Kraków

Napisano 25 sierpień 2018 - 06:48

zacznij od najprostrzego sprawdzenia głośników (przewodów)

wyciągnij radio i sprawdz które przewody są od głośników i zmierz przejście ew. bateryjką 1,5v przykładając sprawdz czy głośnik delikatnie puka


Morel Fan 


#3 Thorni

Thorni
  • Użytkownik
  • 2 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Bielsko-Biała

Napisano 13 sierpień 2019 - 13:02

zacznij od najprostrzego sprawdzenia głośników (przewodów)

wyciągnij radio i sprawdz które przewody są od głośników i zmierz przejście ew. bateryjką 1,5v przykładając sprawdz czy głośnik delikatnie puka

Cześć.

Wiem że po roku odpisuje, ale za bardzo auta nie używałem.

Otóż problem był nieruszony. Dzisiaj do tego wróciłem. 

Sprawdziłem bateryjką, tylko tweetery cykają, głośniki martwe. Macie jakiś pomysł, co dalej z tym zrobić we własnym zakresie?



#4 saltech

saltech
  • Użytkownik
  • 1021 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Lublin

Napisano 13 sierpień 2019 - 13:28

jeśli tylko tw działają to reszta głośników uszkodzona. należy je wymienić ale sprawdzić co radiem bo możliwe że radio je uszkodziło. więc jak zainstalujesz nowe i podłączysz pod stare radio może się okazać że za długo nie podziałają

weź radio i podłącz na stole do jakiegoś  starego głośnika którego nie będzie szkoda jak się zepsuje i sprawdź wszystkie kanały czy grają.



#5 noelo

noelo
  • Użytkownik
  • 278 postów
  • Lokalizacja:Warszawa

Napisano 28 sierpień 2019 - 14:41

Zdejmij tapicerkę i naciśnij membranę głośnika, jeśli stoją to spalone. Możesz je też obejrzeć, może dostała się do nich woda.



#6 znachor32

znachor32
  • Użytkownik
  • 596 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Kraków

Napisano 30 sierpień 2019 - 06:29

ew. kable w przelotce się urwały


Morel Fan 






Również z jednym lub większą ilością słów kluczowych: Brak dźwięku, tweetery, seryjna

Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych