facebook

Skocz do zawartości


REKLAMA

:)

Zdjęcie

Nissan Navara D40


  • Zaloguj się, aby dodać odpowiedź
166 odpowiedzi w tym temacie

#41 maniak1985

maniak1985
  • Użytkownik
  • 138 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Weierstadt

Napisano 06 styczeń 2018 - 19:12

Kolego maniak1985 - w momencie jak masz aktywne okienko od programu Helixa to naciśnij na klawiaturze Alt+Prt Scr, później odpal tego czerwonego "diabełka" (IrfanView), którego masz na pasku zadań i naciśnij CTRL+V, później naciśnij S i zapisz do formatu JPG.


Sorry za jakoś fotek po prostu byłem w aucie i na forum wszystko pisałem z telefonu.

#0 Reklama

  • 1234 postów
    Lokalizacja: SCA

Napisano przed chwilą

:)

#42 Barth

Barth
  • Użytkownik
  • 635 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisano 06 styczeń 2018 - 19:32

Zatem skoro prawy woofer/tweeter jest najdalej - będzie tak jak jest - na zero.

Skoro SUB jest bliżej niż prawy TW/WF
musi być troche opóźniony/oddalony.

Dodawaj stopniowo subowi opóźnienia od "0" w gorę (raczej nie wiecej niz opóznienie lewej strony) ale poszukaj najlepszego zgrania z przodem.

#43 maniak1985

maniak1985
  • Użytkownik
  • 138 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Weierstadt

Napisano 07 styczeń 2018 - 20:21

Miałem dziś pół godziny czasu i próbowałem ustawiacz czasówki , wiem że pół godziny to nic ale w moim przypadku czas to jedna z rzeczy które mi brakują .

Mam dwie opcje pierwsza to tak jak mniej więcej to słyszę druga to z obliczeń znalezionych na tej stronie i tu dylemat bo subwoofer ma dość dużą różnicę i muszę nad nim jeszcze posiedzieć. Z telefonu puściłem biały szum i próbowałem tak ustawić by nie było można usłyszeć różnicy pomiędzy lewą i prawą stronom a źródło dźwięku jaki do mnie dochodzi znajdowało się przede mną. Z subwooferem nie jestem pewien bo puściłem dźwięk o częstotliwości 65 hz i próbowałem zgrać go z prawym wooferem (tak by źródło dźwięku który do mnie dochodzi znajdowało się z przodu).

 

 

Załączone pliki

  • Załączony plik  1.jpg   154,77 KB   44 Ilość pobrań
  • Załączony plik  4.jpg   100,9 KB   40 Ilość pobrań
  • Załączony plik  3.jpg   75,84 KB   46 Ilość pobrań
  • Załączony plik  2.jpg   112,61 KB   39 Ilość pobrań


#44 Jankus

Jankus
  • Użytkownik
  • 1259 postów
  • Płeć:Mężczyzna
  • Lokalizacja:okolice Sierakowic

Napisano 07 styczeń 2018 - 20:52

Zostaw sobie to ustawienie które które twoim zdaniem brzmi lepiej.

A druga sprawa że powinieneś użyć szumu różowego. 


Passat: CDE-W296BT -> Genesis 4 Channel -> Focal K2P, SS D3004(krótki) -> Alpine PDX 1.1000 -> Swans F12s

Master: UTE-92BT - > Helix HXA 400 -> Helix HXS 636, Hertz ML 280.3 -> Excursion HXA 1K -> Hertz ES250.3


#45 malutki

malutki
  • Użytkownik
  • 1400 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Opolskie / Krapkowice

Napisano 07 styczeń 2018 - 21:39

Ja czasówkę ustawiałem wg przykładu podanego w manualu Alpine, i było całkiem blisko ideału ;-) poszukaj sobie manuala np do PXA-H700, na chyba stronie 10 jest to wyjaśnione.

Różowy szum zdecydowanie lepiej użyć.


N7 - A/D/S - Morel - Gladen - Phoenix Gold

 


#46 kowal 2002

kowal 2002
  • Użytkownik
  • 225 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa / Leszno

Napisano 07 styczeń 2018 - 21:56

maniak1985 jeśli sub wychodzi Ci "na ucho" dużo dalej niż według obliczeń, to może być taka sytuacja, że pracuje w przeciwfazie z woferami z przodu ( sub jak rozumiem zasilasz z oddzielnego wzmaka ). 

Dodatkowo na czasówkach masz ustawioną całą prawą stronę na 0 ms. Czy rzeczywiście prawy wofer i tweeter masz w tej samej odległości od ucha, czy to przeoczenie w ustawieniach ?



#47 maniak1985

maniak1985
  • Użytkownik
  • 138 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Weierstadt

Napisano 08 styczeń 2018 - 01:30

maniak1985 jeśli sub wychodzi Ci "na ucho" dużo dalej niż według obliczeń, to może być taka sytuacja, że pracuje w przeciwfazie z woferami z przodu ( sub jak rozumiem zasilasz z oddzielnego wzmaka ).
Dodatkowo na czasówkach masz ustawioną całą prawą stronę na 0 ms. Czy rzeczywiście prawy wofer i tweeter masz w tej samej odległości od ucha, czy to przeoczenie w ustawieniach ?


Tak subwoofer zasila z innego wzmacniacza.
Lewy tweeter 91 cm
Prawy tweeter 126 cm
Lewy woofer 101 cm
Prawy woofer 148 cm
Subwoofer 110 cm

Znalazłem na stronie 39 w instrukcji mojego radia http://www.alpine.co...W990HDMI_PL.pdf i teraz mam punkt wyjścia z obliczeń jutro postaram się to ustawić z różowym szumem, poniżej fota z czasami po obliczeniach z tego co zrozumiałem to każdy głośnik odejmuję od znajdującego się najdalej a później resztę równania.

 

Jeszcze raz dzięki Panowie za cierpliwość i bezinteresowną pomoc.

Załączone pliki



#48 kowal 2002

kowal 2002
  • Użytkownik
  • 225 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa / Leszno

Napisano 08 styczeń 2018 - 06:53

Wygląda, że czasy są wstępnie ustawione OK. Najpierw sprawdź fazę suba ( czy nie pracuje w przeciwfazie z przodem) - zostaw włączone tylko kanały suba i prawy wofer i zobacz czy więcej "basu" jest bez żadnej zmiany ustawień, czy przy prawym woferze obróconym w fazie o 180st ( zmiana suwakiem nad regulacją opóźnienia ). Jeśli wyjdzie, że opcja 2 to albo fizycznie musisz zamienić miejscami przewody na subie, albo "programowo" na DSP ustawić wstępne przesunięcie na 180st w obu kanałach suba ( no i oczywiście wrócić z ustawieniem fazy na 0 w prawym woferze ).

 

Teraz ( zostawiając włączone tylko kanały suba i i prawy wofer ) regulujesz lekko opóźnienie suba ( +/- ) aż uzyskasz najlepsze zgranie z woferem ( w zakładce regulacji czasów na focie wyżej w obu kanałach suba zaznacz w Delay Group tą samą grupę np. 1 - opóźnienie będzie się automatycznie regulować w obu kanałach przy zmianie opóźnienia w jednym z nich ).

 

Dalszą procedurę dla reszty kanałów już chyba znasz.



#49 maniak1985

maniak1985
  • Użytkownik
  • 138 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Weierstadt

Napisano 08 styczeń 2018 - 23:46

Dziś miałem parę minut by sprawdzić podłączenie subwoofera , wyjąłem głośnik i kable były OK czyli czeka mnie jeszcze więcej czasu tym razem z różowym szumem w aucie. Obudowę głośnika robiłem w wolnych chwilach przez okres ostatnich dwóch miesięcy i gdy już była złożona wpakowałem ją do auta by sprawdzić czy jest sens dalej nad nią siedzieć i przez jakiś czas nic z nią nie robiłem aż do dziś. Oto parę fotek moich wypocin ,(auto brudne wiec się nie czepiajcie, ciężko utrzymać porządek używając auta do pracy w branży budowlanej)

 

 

Załączone pliki

  • Załączony plik  1.1.jpg   78,13 KB   59 Ilość pobrań
  • Załączony plik  2,1.jpg   69,38 KB   51 Ilość pobrań
  • Załączony plik  3,1.jpg   68,64 KB   41 Ilość pobrań
  • Załączony plik  4,1.jpg   68,3 KB   38 Ilość pobrań
  • Załączony plik  5,1.jpg   71,41 KB   45 Ilość pobrań
  • Załączony plik  6,1.jpg   76,97 KB   45 Ilość pobrań


#50 Jankus

Jankus
  • Użytkownik
  • 1259 postów
  • Płeć:Mężczyzna
  • Lokalizacja:okolice Sierakowic

Napisano 09 styczeń 2018 - 00:08

Kawał świetnej roboty. :ok: Jestem pod wrażeniem. Chłopakom chodziło o zabawę z fazą głośników. Miałem sytuację gdzie woofer i sub w fazie grały słabo, ale w przeciw fazie już było całkiem przyjemnie.


Passat: CDE-W296BT -> Genesis 4 Channel -> Focal K2P, SS D3004(krótki) -> Alpine PDX 1.1000 -> Swans F12s

Master: UTE-92BT - > Helix HXA 400 -> Helix HXS 636, Hertz ML 280.3 -> Excursion HXA 1K -> Hertz ES250.3


#51 maniak1985

maniak1985
  • Użytkownik
  • 138 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Weierstadt

Napisano 09 styczeń 2018 - 00:22

Kawał świetnej roboty. :ok: Jestem pod wrażeniem. Chłopakom chodziło o zabawę z fazą głośników. Miałem sytuację gdzie woofer i sub w fazie grały słabo, ale w przeciw fazie już było całkiem przyjemnie.

Zajmę się tym nieco później postanowiłem dokończyć subwoofer i instalację (na razie odłączyłem sprzęt bo dolega mi ból ucha i nie jestem pewien czy to spowodowane złym ustawieniem czy po prostu dopadła mnie jakaś choroba).

 

Może brakuje mi wiedzy w dziedzinie car audio i przede wszystkim doświadczenia ale staram się zrobić wszystko poprawnie. 



#52 Barth

Barth
  • Użytkownik
  • 635 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Warszawa

Napisano 09 styczeń 2018 - 21:30

Czasem nieprzyjemne dla ucha jest gdy tylko jedna ze stron przedniego systemu gra w przeciwfazie.
Może niechcący włączyłeś odwrócenie fazy dla któregoś z głośników...?

#53 maniak1985

maniak1985
  • Użytkownik
  • 138 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Weierstadt

Napisano 16 styczeń 2018 - 14:26

ożna powiedzieć że obudowa skończona, pierwszy raz oklejałem coś materiałem wiec bądźcie wyrozumiali.
Gąbka GMS wyleci bo dźwięk się pogorszył.

Załączone pliki



#54 maniak1985

maniak1985
  • Użytkownik
  • 138 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Weierstadt

Napisano 17 styczeń 2018 - 09:07

Dopiero na kompie widać jakie fatalne zdjęcia robi mój telefon, gąbka usunięta i dźwięk się poprawił.
Subwoofer grał w przeciw fazie , na kablach było wszystko OK nic nie pomyliłem.

#55 arczar

arczar
  • Użytkownik
  • 156 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Lędziny k.Tychów

Napisano 14 luty 2018 - 14:22

Jakiś up? Ciekaw jestem postępów w strojeniu.



#56 maniak1985

maniak1985
  • Użytkownik
  • 138 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Weierstadt

Napisano 14 maj 2018 - 22:19

Obecnie zmiana wzmacniaczy na Genesis Four Channel oraz kabli RCA na Gladen Zero. 

 

Załączone pliki



#57 Jankus

Jankus
  • Użytkownik
  • 1259 postów
  • Płeć:Mężczyzna
  • Lokalizacja:okolice Sierakowic

Napisano 14 maj 2018 - 23:00

Jak Gienek się sprawuje?


Passat: CDE-W296BT -> Genesis 4 Channel -> Focal K2P, SS D3004(krótki) -> Alpine PDX 1.1000 -> Swans F12s

Master: UTE-92BT - > Helix HXA 400 -> Helix HXS 636, Hertz ML 280.3 -> Excursion HXA 1K -> Hertz ES250.3


#58 maniak1985

maniak1985
  • Użytkownik
  • 138 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Weierstadt

Napisano 14 maj 2018 - 23:52

Nie umiem nazwać odczuć ale jest dużo lepiej jestem pozytywnie zaskoczony.



#59 maniak1985

maniak1985
  • Użytkownik
  • 138 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Weierstadt

Napisano 05 wrzesień 2019 - 08:38

Taka mała zapowiedź tego co się dzieje obecnie i co nastąpi w najbliższych miesiącach 🤔🤭😁

Załączone pliki



#60 Mocca

Mocca
  • Użytkownik
  • 312 postów
  • Płeć:Mężczyzna
  • Lokalizacja:Legnica

Napisano 05 wrzesień 2019 - 11:07

Z tego co widać po zdjęciach na kondach folia już się odkształciła. Daj je do spa, może życie im trochę przedłużysz. Cholernie mi szkoda tych zacnych piecy. Czas je zabija powoli. Napisz jakie różnice zajdą względem gienka.

Wysłane z mojego LYA-L29 przy użyciu Tapatalka




Użytkownicy przeglądający ten temat: 1

0 użytkowników, 1 gości, 0 anonimowych